1
0

Kundvagn

Just nu finns det inga artiklar i kundvagnen.

    Produkter

    Få exakt den support du behöver
    Letar du efter en särskild lösning för din produkt?

    Jag hittar inte Philips-behandlingsappen i App Store eller Google Play Butik.

    Kontrollera att smartenheten uppfyller minimikraven för appen. Appen stöds av följande enheter: iPhone 4S, 5, 5C, 5S eller senare, iPod Touch (5:e generationen), iPad Mini med Retina-skärm, iPad Mini utan Retina-skärm, iPad 3 Retina, iPad 4 Retina och iPad Air. Även nyare enheter stöds. Enheten måste köras med iOS7 eller senare. Android-appen kan köras på enheter med Android 4.4 (KitKat) eller senare. Om enheten inte faller under nämnda kategori syns inte appen i App Store eller Google Play Butik.